Akıllı Gündem

WhatsApp bu işletim sistemli telefonlarda çalışmayacak

WhatsApp, 30 Haziran 2017 tarihi itibariyle bazı işlem sistemiyle çalışan telefonlara destek vermeyeceğini ve bu işletim sisteminde WhatsApp uygulamasının çalışmayacağını duyurdu. İşte WhatsApp çalışmayacak o işletim sistemleri…

WhatsApp bu işletim sistemli telefonlarda çalışmayacak

Anlık mesajlaşma uygulaması WhatsApp, her geçen gün platformunu yeniliyor. Kullanıcılarına, sürekli yeni özellikler sunan WhatsApp, uygulamasına sürekli yeni güncellemeler sunuyor. Bazı eski model telefon ve işletim sistemleri, WhatsApp’ın bu yeniliklerine ayak uyduramıyor.

Bunda en önemli etken bu cihazların işletim sistemlerinin artık güncellenmiyor olması. Ayrıca kimi cihazların donanımları artık WhatsApp’in ihtiyaçlarını karşılamıyor. Bu nedenle bazı cihazlar bir süredir WhatsApp güncellemelerinden faydalanamadı.

30 HAZİRAN İTİBARİYLE KULLANILAMAYACAK

WhatsApp’in resmi bloğundan yapılan açıklamaya göre artık bazı Android, IOS, Windows, BBOS ve Symbian işletim sistemini kullanan cihazlar 30 Haziran itibariyle WhatsApp’ı kullanamayacak.

Bu cihazlara güncelleme desteği 2016’nın bitimiyle zaten sona ermişti. Ancak daha sonra WhatsApp süreyi uzatarak 30 Haziran 2017’ye çekmişti. O sürenin dolmasına kısa bir zaman kaldı.

İşte 30 Haziran 2017 tarihi itibariyle WhatsApp kullanamayacak işletim sistemleri şöyle:

Nokia S40
Nokia Symbian S60
Android 2.1
Android 2.2
Windows Phone 7.+1
iPhone 3GS (iOS 6)
BlackBerry OS ve BlackBerry 10

Yani bu işletim sistemini kullanan telefonların hiçbirinde belirtilen tarihten sonra Whatsapp çalışmayacak.

BU KONUYU SOSYAL MEDYA HESAPLARINDA PAYLAŞ
ZİYARETÇİ YORUMLARI

Henüz yorum yapılmamış. İlk yorumu aşağıdaki form aracılığıyla siz yapabilirsiniz.

BİR YORUM YAZ